股票K线

  • 股票资讯
  • 股票大盘
  • 股票K线
  • 股票配资
  • 在线配资
  • A股报道
  • 纳斯达克
  • 香港股市
  • 伦敦股市
  • 位置: 首页 > 股票K线 >

    通达信K波浪副图指标公式

    2019-09-01 13:55 次阅读 稿源:在线配资

      RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

      K:=SMA(RSV,5,1);

      D:=SMA(K,4.5,1);

      20,COLORBROWN,DOTLINE;

      80,COLORWHITE,DOTLINE;

      100,COLORBROWN,DOTLINE;

      J:3*K-2*D,NODRAW;

      LLV(J,34)COLORLIRED;

      K线1:HHV(J,4)-REF(J,1)COLORCYAN,NODRAW;

      趋势:REF(J,1)-J,NODRAW,COLORBLACK;

      K线2:J-REF(J,1)COLORMAGENTA,NODRAW;

      K线3:REF(J,1)-LLV(J,3)COLORYELLOW,NODRAW;

      STICKLINE(J > REF(J,1),LLV(J,3),J,0,1)COLORRED;

      STICKLINE(J > REF(J,1),REF(J,1),J,3,1)COLORRED;

      STICKLINE(C > O AND C < REF(C,1) AND J > REF(J,1) AND K线3 > 18 AND MA(CLOSE,30) > MA(CLOSE,62) AND K线2 < 10,REF(J,1),J,2,1)COLORGREEN;

      STICKLINE(HHV(J,3) < 70 AND J > REF(J,1) AND C < O AND C > REF(C,1) AND LLV(J,13) < 30 AND J < 80,REF(J,1),J,2.58,0)COLORMAGENTA;

      STICKLINE(J < REF(J,1),HHV(J,3),J,0,0)COLORCYAN;

      STICKLINE(J < REF(J,1),REF(J,1),J,3,0)COLORCYAN;

      STICKLINE(HHV(J,3) < 80 AND K线2 < -12 AND J < REF(J,1) AND REF(J,1)=HHV(J,3),REF(J,1),J,3,1)COLORBROWN;

      STICKLINE(HHV(J,3) < 60 AND K线2 < -15 AND J < REF(J,1) AND REF(J,1)=HHV(J,3),REF(J,1),J,3,0)COLORBROWN;

      STICKLINE(MA(C,30) > REF(MA(C,30),1) AND J < 40 AND C > REF(C,1) AND J < REF(J,1) AND EXIST(J > REF(J,1),3),REF(J,1),J,2,1)COLORCYAN;

      DRAWICON(J < REF(J,1) AND REF(J,1)-J < 2 AND K线1 > 30,HHV(J,4),9);

      南方财富网微信号:南方财富网

    部分新闻及文章转载自互联网,供读者交流和学习,若有涉及作者版权等问题请及时与我们联系,以便更正、删除或按规定办理。感谢所有提供资讯的网站,欢迎各类媒体与旺旺福股票配资进行文章共享合作。