股票K线

  • 股票资讯
  • 股票大盘
  • 股票K线
  • 股票配资
  • 在线配资
  • A股报道
  • 纳斯达克
  • 香港股市
  • 伦敦股市
  • 位置: 首页 > 股票K线 >

    通达信股票涨停乖离率指标公式

    2019-09-01 13:53 次阅读 稿源:在线配资

      通达信股票涨停乖离率指标公式推荐

      R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

      AA:=SMA(R,3,1);

      BB:=SMA(AA,3,1);

      CC:=3*AA-2*BB;

      BIAS :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

      BIASMA :=MA(BIAS,6);

      M5:=(MA(C,5)*5+C-REF(C,5))/5 NODRAW;

      M10:=(MA(C,10)*10+C-REF(C,10))/10 NODRAW;

      MA20:=(MA(C,20)*20+C-REF(C,20))/20 NODRAW;

      MA60:=(MA(C,60)*60+C-REF(C,60))/60 NODRAW;

      B4:=C《M5*0.922;

      B1:=COUNT(B4,3)》=2 AND C》O AND BIAS《0 AND CC》REF(CC,1);

      STICKLINE(B1,1,100,0.3,0),COLORRED;

      STICKLINE(B1,1,100,0.2,0),COLORRED;

      STICKLINE(B1,1,100,0.1,0),COLORRED;

      STICKLINE(B1,1,100,0,0),COLORRED;

      DRAWTEXT(B1,95,‘乖’),COLORYELLOW;

      DRAWTEXT(B1,75,‘离’),COLORYELLOW;

      DRAWTEXT(B1,55,‘修’),COLORYELLOW;

      DRAWTEXT(B1,35,‘正’),COLORYELLOW;

      南方财富网微信号:南方财富网

    部分新闻及文章转载自互联网,供读者交流和学习,若有涉及作者版权等问题请及时与我们联系,以便更正、删除或按规定办理。感谢所有提供资讯的网站,欢迎各类媒体与旺旺福股票配资进行文章共享合作。