股票K线

  • 股票资讯
  • 股票大盘
  • 股票K线
  • 股票配资
  • 在线配资
  • A股报道
  • 纳斯达克
  • 香港股市
  • 伦敦股市
  • 位置: 首页 > 股票K线 >

    通达信指标公式 通达信金叉有金副图指标公式

    2019-09-01 13:53 次阅读 稿源:股票配资

    最新通达信指标公式

      F1:=ZIG(3,5);

      N:=21;M:=11;

      DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,27);

      DEA1:=EMA(DIFF1,9);

      MACD:=2*(DIFF1-DEA1),STICK;

      DRAWBAND(DIFF1,RGB(200,50,55),DEA1,RGB(0,100,50));

      DIFF:DIFF1,COLOR33FF33;

      DEA:DEA1,COLORYELLOW;

      STICKLINE(MACD0,0,MACD,0.9,0),COLORFF8B00;

      STICKLINE(MACD0,0,MACD,0.3,0),COLORFFAB00;

      STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.9,0),COLOR0000DD;

      STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.3,0),COLOR0000FF;

      STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.9,0),COLORDDDDDD;

      STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.3,0),COLORFFFFFF;

      STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.9,0),COLORFF8B00;

      STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.3,0),COLORFFAB00;

      STICKLINE(MACD>=0 OR MACD<=0,0,0,50,2),COLORWHITE;

      金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

      DRAWICON(金叉,DEA,23);

      DRAWTEXT(金叉,DEA,' 低金'),COLORYELLOW;

      JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

      二金:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

      DRAWICON(二金,DEA*1.04,13) ;

      DRAWTEXT(二金,-0.1,' 二金'),COLORFF00FF;

      AA:=REF(HHV(HIGH,N),1);

      BB:=REF(LLV(LOW,N),1);

      GG:=(AA+BB)/2;

      TJ1:=(AA-BB)/GG<(M/100);

      TJ2:=C>REF(HHV(HIGH,N),1);

      XG:=TJ1 AND TJ2;

      LB:=V/REF(V,1)>2;

      W88:=金叉 AND XG AND LB;

      STICKLINE(W88,0,0.2,3,0),COLOR00FFFF;

      南方财富网微信号:南方财富网

    部分新闻及文章转载自互联网,供读者交流和学习,若有涉及作者版权等问题请及时与我们联系,以便更正、删除或按规定办理。感谢所有提供资讯的网站,欢迎各类媒体与旺旺福股票配资进行文章共享合作。